RYERSON UNIVERSITY
CURRENT STUDENTS
MY.RYERSON.CA (RAMSS)
 
POD RESERVATION
POD 1
POD 2
POD 3
POD 4
POD 5
POD 6
POD 7
POD 8
POD 9

POD 10

POD 11

POD 12

POD 13

POD 14

POD 15

POD 16

POD 17

POD 18

POD 19

POD 20

POD 21

POD 22

POD 23

POD 24

POD 25

POD 26

POD 27

POD 28

 

POD 6

POD 6 HAS BEEN DECOMMISIONED AND IS NOT AVAILABLE AT THIS TIME.

NEW REPLACEMENT PODS ARE UNDER CONSTRUCTION.




Topology Conversion Table 1

pnr7
pns1

configure terminal
frame-relay switching
interface Serial1/1
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 102 interface Serial1/2 201
no shutdown
exit
interface Serial1/2
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 201 interface Serial1/1 102
no shutdown
exit
interface Serial1/0
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 103 interface Serial1/5 301
no shutdown
exit
interface Serial1/5
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 301 interface Serial1/0 103
no shutdown
exit
interface Serial1/3
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 203 interface Serial1/4 302
no shutdown
exit
interface Serial1/4
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 302 interface Serial1/3 203
no shutdown
exit
interface Serial1/7
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 405 interface Serial0/0 504
no shutdown
exit
interface Serial0/0
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 504 interface Serial1/7 405
no shutdown
exit
interface Serial1/6
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 406 interface Serial0/3 604
no shutdown
exit
interface Serial0/3
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 604 interface Serial1/6 406
no shutdown
exit
interface Serial0/1
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 506 interface Serial0/2 605
no shutdown
exit
interface Serial0/2
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 605 interface Serial0/1 506
no shutdown
exit

configure terminal
interface FastEthernet0/3
switchport mode access
switchport access vlan 36
exit
interface FastEthernet0/7
switchport mode access
switchport access vlan 36
exit
interface FastEthernet0/2
switchport mode access
switchport access vlan 25
exit
interface FastEthernet0/5
switchport mode access
switchport access vlan 25
exit
interface FastEthernet0/9
switchport mode access
switchport access vlan 25
exit

Topology 1

 


Topology Conversion Table 2

pnr7
pns1
configure terminal
frame-relay switching
interface serial1/1
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 102 interface serial1/2 201
no shutdown
exit
interface serial1/2
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 201 interface serial1/1 102
no shutdown
exit
interface serial1/0
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 103 interface serial1/5 301
no shutdown
exit
interface serial1/5
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 301 interface serial1/0 103
no shutdown
exit
interface serial1/7
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 405 interface serial0/0 504
no shutdown
exit
interface serial0/0
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 504 interface serial1/7 405
no shutdown
exit
interface serial1/6
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 406 interface serial0/3 604
no shutdown
exit
interface serial0/3
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 604 interface serial1/6 406
no shutdown
exit

configure terminal
interface FastEthernet0/2
switchport mode access
switchport access vlan 25
exit
interface FastEthernet0/6
switchport mode access
switchport access vlan 25
exit
interface FastEthernet0/3
switchport mode access
switchport access vlan 37
exit
interface FastEthernet0/9
switchport mode access
switchport access vlan 37
exit
interface FastEthernet0/5
switchport mode access
switchport access vlan 57
exit
interface FastEthernet0/10
switchport mode access
switchport access vlan 57
exit


Topology 2

 


Topology Conversion Table 3

pnr7
pns1

configure terminal
frame-relay switching
interface serial1/0
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 104 interface serial1/6 401
no shutdown
exit
interface serial1/6
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 401 interface serial1/0 104
no shutdown
exit
interface serial1/3
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 203 interface serial1/5 302
no shutdown
exit
interface serial1/5
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 302 interface serial1/3 203
no shutdown
exit
interface serial1/2
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 205 interface serial0/0 502
no shutdown
exit
interface serial0/0
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 502 interface serial1/2 205
no shutdown
exit
interface serial1/4
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 306 interface serial0/2 603
no shutdown
exit
interface serial0/2
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 603 interface serial1/4 306
no shutdown
exit
interface serial0/1
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 506 interface serial0/3 605
no shutdown
exit
interface serial0/3
no ip address
encapsulation frame-relay
clockrate 128000
frame-relay intf-type dce
frame-relay route 605 interface serial0/1 506
no shutdown
exit

configure terminal
interface FastEthernet0/1
switchport mode access
switchport access vlan 12
exit
interface FastEthernet0/2
switchport mode access
switchport access vlan 12
exit
interface FastEthernet0/4
switchport mode access
switchport access vlan 45
exit
interface FastEthernet0/5
switchport mode access
switchport access vlan 45
exit

Topology 3


Topology Conversion Table 4

pnr7
pns1

 

configure terminal
interface FastEthernet0/1
switchport mode access
switchport access vlan 15
exit
interface FastEthernet0/5
switchport mode access
switchport access vlan 15
exit
interface FastEthernet0/2
switchport mode access
switchport access vlan 25
exit
interface FastEthernet0/6
switchport mode access
switchport access vlan 25
exit
interface FastEthernet0/3
switchport mode access
switchport access vlan 36
exit
interface FastEthernet0/7
switchport mode access
switchport access vlan 36
exit
interface FastEthernet0/4
switchport mode access
switchport access vlan 46
exit
interface FastEthernet0/8
switchport mode access
switchport access vlan 46
exit

Topology 4